junio 10, 2009

Eclipse para php

Posted in Frameworks tagged , , , , , , , , , , , a 9:44 pm por Administrador

Porfin pude dar con los pasos para instalar PDT (PHP Development tools) en Eclipse Gannymede la nueva version 3.4 de Eclipse. Como ando medio corto de tiempo, intentaré hacer un resumen del proceso:

  1. Bajamos Eclipse Ganymede de la URL: Eclipse Downloads y lo instalamos / descomprimimos normalmente
  2. Bajamos la version 1.1.0 de PDT (la ultima disponible) URL: PDT Download .Un archivo como este: 1.1.0 Nightly Build N20080701 o org.eclipse.php_feature-N20080701.zip
  3. Descomprimimos el Zip que acabamos de bajar en cualquier lado. Y procedemos a intralarlo:
  4. [ Abrimos ECLIPSE GANYMEDE ]
    Help > Software Updates
    Vamos a la solapa: Available Software(Gracias Emma)
    Add Site …
    Local …
    [ Elegimos la carpeta creada al descomprimir el ZIP ]
    OK
    [ tildamos la carpeta local que aparece en la lista ]
    Install …
    [ Aceptamos la licencia ]
    Next

  5. Reiniciamos y ya esta todo completo, ahora podemos pasar a la vista de PHP y disfrutar de esta poderosa IDE.
Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: